Windows woes

Discussion in 'Software' started by Troy German, Apr 1, 2014.

  1. Troy German

    Troy German

    Joined:
    Apr 1, 2014
    Messages:
    1
    Likes Received:
    0
    Most people with Windows 8.1 have the opposite of my problem. Whatever I do it insists on going into sleep mode after 5 minutes of inactivity. I have the power settings correct for both battery and power. It's driving me nuts now, any ideas people?

    Troy.
     
    Troy German, Apr 1, 2014
    #1
    1. Advertisements

  2. Troy German

    davidhk129

    Joined:
    Sep 8, 2013
    Messages:
    399
    Likes Received:
    35
    Suggestions :

    1.Do you have your screensaver option enabled ?
    Right click at an open spot of your desktop > select Personalize > bottom right, is Screensaver on ?
    If yes, click it > under Screen saver heading, click the pointer and select NONE > click OK when done.

    2. Go back to your power setting window > click Change plan settings > click Change advanced plan settings >scroll down to Multimedia settings > click the + sign in front of When sharing media > under both Battery and Plugged in, change it to Prevent idling to sleep > click OK when done.
    Image 3.jpg

    Will one of the above work ?
     
    davidhk129, Apr 1, 2014
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.