Windows 8 won't sleep

Discussion in 'Windows 8 Support' started by DarkRepulser, Mar 9, 2013.

  1. DarkRepulser

    DarkRepulser

    Joined:
    Feb 23, 2013
    Messages:
    42
    Likes Received:
    0
    Hey everyone,

    When I put my computer in sleep mode it automatically wakes up after a few seconds, I haven't touched my system by then. How would I fix this? This is getting pretty annoying.

    Thanks.
     
    DarkRepulser, Mar 9, 2013
    #1
    1. Advertisements

  2. DarkRepulser

    Trouble noob whisperer Moderator

    Joined:
    Jan 15, 2013
    Messages:
    715
    Likes Received:
    131
    Location:
    N.W. Indiana
    The first place I would look is here;
    Control Panel\All Control Panel Items\Power Options\Edit Plan Settings
     

    Attached Files:

    Trouble, Mar 9, 2013
    #2
    1. Advertisements

  3. DarkRepulser

    Aditya Kulkarni

    Joined:
    Jan 20, 2013
    Messages:
    29
    Likes Received:
    4
    I do came across the same issue.

    I came to know that there is the power option in the computer which won't let your computer go to sleep.

    For how much time does it stays in a sleep mode?
     
    Aditya Kulkarni, Mar 10, 2013
    #3
  4. DarkRepulser

    GGovan

    Joined:
    Feb 19, 2013
    Messages:
    16
    Likes Received:
    3
    As Trouble said up there, you should check your energy settings in control panel.
    Some BIOS can also have options for allowing sleep or not. So check first the control panel energy settings and then your BIOS.
     
    GGovan, Mar 11, 2013
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.