Windows 8.1 System Image failure help needed

Discussion in 'Windows 8 Support' started by brkkab123, Oct 24, 2013.

  1. brkkab123

    brkkab123

    Joined:
    Sep 15, 2011
    Messages:
    329
    Likes Received:
    45
    Location:
    Florida
    I tried to just make a System Image in Windows 8.1 and I got the following 2 error's in the enclosed screenshot. Any idea's on how to fix the problem's.
     

    Attached Files:

    brkkab123, Oct 24, 2013
    #1
    1. Advertisements

  2. brkkab123

    davidhk129

    Joined:
    Sep 8, 2013
    Messages:
    399
    Likes Received:
    35
    I do not have an answer except a suggestion, an alternative.

    Do your system image backup into an external hard drive.
    That's what I did.
     
    davidhk129, Oct 24, 2013
    #2
    1. Advertisements

  3. brkkab123

    brkkab123

    Joined:
    Sep 15, 2011
    Messages:
    329
    Likes Received:
    45
    Location:
    Florida
    Solved. I used the Administrative Command Prompt to create a Recovery Image on one of my external h.d.'s.
     

    Attached Files:

    brkkab123, Oct 24, 2013
    #3
  4. brkkab123

    brkkab123

    Joined:
    Sep 15, 2011
    Messages:
    329
    Likes Received:
    45
    Location:
    Florida
    davidhk129: That's where I was putting it at. It got all the way to the end and then failed all of a sudden. I decided to do a search on it after I posted here and apparently it's a 8/8.1 bug. I forgot the command for creating a recovery image, but the thread had the instructions. The recovery image went on 1 external h.d. and I started file history on the other external h.d. after the recovery image was made.
     
    brkkab123, Oct 24, 2013
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.