Windows 8.1 Sleep Mode Problem

Discussion in 'General Discussion' started by Dipsy, Nov 15, 2013.

  1. Dipsy

    Dipsy

    Joined:
    Mar 1, 2012
    Messages:
    65
    Likes Received:
    9
    Hello Dave. I thought I'd go ahead and start a new thread on this so as not to hijack the "Do you like Win 8.1" thread.

    I've disabled a bunch of stuff in the startup tab of task manager and only kept what I considered to be necessary.

    The perplexing aspect of this problem is that sleep mode will work for some random period of time until something as yet undetermined causes it to stop. Rebooting will clear what ever it was and sleep mode will again work for a random period of time. I've noticed that if I set the timer to two minutes the monitor powers down at two minutes but the CPU will take up to 4.5 minutes to power down. I initially thought that disabling the weather and news tiles had solved the problem but discovered it was only in one of the working states and eventually quit again as usual. I never know whether sleep mode is working or not so a night when I quit I just manually put the CPU into sleep mode.

    Edit by davehc:


    I have brought over the relevant parts of the previous thread, for continuity, as I would really like to see the op's problem discussed and hopefully solved.

    I installed 8.1 the day it was released and so far am only having one issue (that I'm aware of). Sleep mode doesn't always work. On reboot sleep mode will work for awhile and then for no apparent reason that I can find it will stop. The monitor turns off at the specified time but the CPU remains active. Reboot and sleep mode will once again work for awhile till it decides to quit. I started a thread regarding the issue on the Microsoft 8.1 forum and so far it has grown to 10 pages with a lot of others chiming in with the same problem. Everything on my computer has been updated to the latest drivers and UEFI but nothing seems to solve the sleep mode. It's frustrating because I cannot replicate the problem at will and just have to wait till it quits for whatever reason it quits because of. Can't find anything unusual and never know just when it will quit. Also no idea why a reboot will cause it to start working again.

    There are 50 pages of threads created by people having some kind of issue with Windows 8.1 which may not be unusual but to me it does indicate that a lot of people are having a problem. I like 8.1 and aside from the sleep issue it seems to be working OK. Just be aware that you may be one of the users who will experience some kind of problem. I'd say give it a go.

    I almost forgot: I have a 2nd computer running 8.1 and it will not go into sleep mode at all unless I do it manually via the power options.


    My reply:



    Hope I am not stating the obvious!
    Referring to your second line. The monitor and sleep mode are, as you may know, two separate settings in the power set up.
    On which Microsoft 8.1 forum is your thread posted? (A Link will do) There are two or three. I would like to read the posts through?



    The link was provided:


    http://answers.microsoft.com/en-us/windows/forum/windows8_1_pr-performance/bug-report-no-sleep-mode/5e0c7361-f49d-4698-9878-43644b07f9e6


    My Reply:



    Yeah. It has got to be a bit of a mess, as, with so many horning in with their own problems, your has downgraded a little! If I understood correctly, halfway through the thread you felt you had solved, or partially solved, the problem?

    I didn't actually get to the end, but, halfway through, and at that point,you referred to the weather and news apps.
    This interested me. By no means do I have the same problem, but I did find with the weather app, there was unwanted activity on my computer. I don't use the news app, but it could relate.
    I opened the Weather app and the settings - if you are not aware, with the app open sweep to the right and you will find the settings ready there for the designated app. I did not want to investigate or experiment, so I turned "OFF" all the options I found in the different sections. This solved the problem for me.



    Another thought occurred to me which I don't think was mentioned in the MS thread. Have you checked the startup tab in the task manager? There could be some items there which are on automatic update and are constantlys eeking on the web for them. Java for example, and one or two Adobe products





     
    Last edited by a moderator: Nov 16, 2013
    Dipsy, Nov 15, 2013
    #1
    1. Advertisements

  2. Dipsy

    davehc

    Joined:
    Feb 2, 2010
    Messages:
    884
    Likes Received:
    152
    Location:
    Denmark
    Is there nothing to give a clue in the event viewer?

    I'll be off to bed shortly, so excuse my absence. Maybe someone else can offer a suggestion but I think they should browse through the MS thread first. Most has already been offered there
     
    davehc, Nov 15, 2013
    #2
    1. Advertisements

  3. Dipsy

    Trouble noob whisperer Moderator

    Joined:
    Jan 15, 2013
    Messages:
    715
    Likes Received:
    131
    Location:
    N.W. Indiana
    Have you tried the native Power Configuration Utility.
    Open an administrative command prompt and type
    powercfg /?
    examine some of the /switch options
    /query, /lastwake, /waketimers, and /requests
    might provide some insight into what is going on.
     
    Trouble, Nov 15, 2013
    #3
  4. Dipsy

    Dipsy

    Joined:
    Mar 1, 2012
    Messages:
    65
    Likes Received:
    9
    I've tried everything posted in the MS forum except the suggestion to remove ESET NOD32 antivirus. I don't want to do that.

    I looked around in the powercfg command and tried a /sleepstudy but it indicated it needed to be ran from an elevated command prompt. I can't figure out how to elevate a command prompt in Windows 8.1.
     
    Dipsy, Nov 16, 2013
    #4
  5. Dipsy

    davidhk129

    Joined:
    Sep 8, 2013
    Messages:
    399
    Likes Received:
    35
    Elevated command prompt....................

    go to charm bar (Win logo + C) > select Start > anywhere in Start page, type cmd > right click at Command Prompt > select Run As Administrator > Yes to confirm > here is your elevated command prompt.
     
    davidhk129, Nov 16, 2013
    #5
  6. Dipsy

    Trouble noob whisperer Moderator

    Joined:
    Jan 15, 2013
    Messages:
    715
    Likes Received:
    131
    Location:
    N.W. Indiana
    Right click the start button (assuming you're not running some third party start button overlay) you should see it there.
    If you see two options for Power Shell, then you'll need to switch it from Power Shell to Command Prompt in the properties of the taskbar under the navigation tab, just uncheck the check box.
     
    Trouble, Nov 16, 2013
    #6
  7. Dipsy

    davehc

    Joined:
    Feb 2, 2010
    Messages:
    884
    Likes Received:
    152
    Location:
    Denmark
    Going back to your Original post. Can you amplify the comment that your CPU takes another 4.5 minutes to power down. Do you mean the computer activity, or, how are you observing the CPU activity?
    I will reiterate, as you did not give a positive response, that the monitor shutdown, and computer sleep, are two quite different functions.
     
    davehc, Nov 16, 2013
    #7
  8. Dipsy

    Dipsy

    Joined:
    Mar 1, 2012
    Messages:
    65
    Likes Received:
    9
    Thanks for the info guys. I found the elevated command prompt but couldn't find anything that looked relevant or a problem. Same with event viewer. There's so much stuff in there and I don't know what to look for.

    Good morning Dave. As to the monitor/computer shutdown I noted that. My tower sits on my desktop just a couple of feet from me and I can observe the HDD activity light. The power button is illuminated with a blue light and when the computer goes into sleep mode it blinks so I can easily see what it's doing. When the monitor powers down at the two minute mark the CPU will remain active for another 2 or 3 minutes before it powers down. I do note also that the HDD activity light is constantly indicating HDD activity and never seems to stop until sleep mode kicks in. I've no idea what starts up that will interfere with sleep mode but whatever it is it will prevent sleep mode until I reboot.
     
    Dipsy, Nov 16, 2013
    #8
  9. Dipsy

    davehc

    Joined:
    Feb 2, 2010
    Messages:
    884
    Likes Received:
    152
    Location:
    Denmark
    Unlikely that it still persists, after all this time, but have you let the indexing run its full course. If you have not customised the index, and you have a well populated hard disk, it could take , uninterrupted, a half hour
     
    davehc, Nov 16, 2013
    #9
  10. Dipsy

    Dipsy

    Joined:
    Mar 1, 2012
    Messages:
    65
    Likes Received:
    9
    Zipadeedoda!!!! I think I've solved the problem. Two computers, one wireless and one wired. Messing around with network settings trying to solve the sleep mode issue and noticed that if I changed the theme on one machine it changed it on the other also. Kept thinking about it and the word "sync" crossed my thought processes. Don't know why I hadn't thought about it before but when I checked it was turned on by default on both machines (Win 8.1). Turned it off and voila! both machines now go into sleep mode as scheduled and the wired machine would never go to sleep unless I manually initiated it. Hope the issue is permanently solved now.
     
    Dipsy, Nov 22, 2013
    #10
    davehc likes this.
  11. Dipsy

    davehc

    Joined:
    Feb 2, 2010
    Messages:
    884
    Likes Received:
    152
    Location:
    Denmark
    Wow. Doesn't make much sense, but interesting and very useful feedback. Tks for posting, Dipsy
     
    davehc, Nov 23, 2013
    #11
  12. Dipsy

    Dipsy

    Joined:
    Mar 1, 2012
    Messages:
    65
    Likes Received:
    9
    No idea why it was affecting sleep mode. As I said, the wired computer would never go into sleep mode but as soon as I turned off synch it nodded right off at the appointed time. Such a simple thing to have been driving me nutso ever since installing Win 8.1.
     
    Dipsy, Nov 23, 2013
    #12
  13. Dipsy

    davehc

    Joined:
    Feb 2, 2010
    Messages:
    884
    Likes Received:
    152
    Location:
    Denmark
    This gave me an idea

    Look in your Power Options and, in your customised plan, whatever you have set, scroll down to "Multimedia" - "When sharing Media"

    I think you may find the answer there.
     
    davehc, Nov 23, 2013
    #13
  14. Dipsy

    Dipsy

    Joined:
    Mar 1, 2012
    Messages:
    65
    Likes Received:
    9
    When sharing media - is set to allow computer to sleep. Video is set to - optimize video quality.
     
    Dipsy, Nov 23, 2013
    #14
  15. Dipsy

    davehc

    Joined:
    Feb 2, 2010
    Messages:
    884
    Likes Received:
    152
    Location:
    Denmark
    Well, just to make your day!
    On another forum where I post, someone has had the same problem. Currently there are 450 posts trying to help!!!!!

    One of the latest offerings, which is working for some, is to turn off IPV6
     
    davehc, Nov 23, 2013
    #15
  16. Dipsy

    Dipsy

    Joined:
    Mar 1, 2012
    Messages:
    65
    Likes Received:
    9
    Seems like Windows 8.1 is causing a lot of sleep mode issues.
     
    Dipsy, Nov 24, 2013
    #16
  17. Dipsy

    davehc

    Joined:
    Feb 2, 2010
    Messages:
    884
    Likes Received:
    152
    Location:
    Denmark
    Point of view maybe. It is the hardware/computers which are causing the problem, not the OS:
     
    davehc, Nov 25, 2013
    #17
  18. Dipsy

    Dipsy

    Joined:
    Mar 1, 2012
    Messages:
    65
    Likes Received:
    9
    Just when I thought all was well in sleepville I got up this morning and the computer hadn't gone into sleep mode last night.
     
    Dipsy, Nov 25, 2013
    #18
  19. Dipsy

    davidhk129

    Joined:
    Sep 8, 2013
    Messages:
    399
    Likes Received:
    35

    A silly suggestion :
    If you are using a wireless mouse, switch to a wired mouse and see if it fixes the issue.
     
    davidhk129, Nov 25, 2013
    #19
  20. Dipsy

    Dipsy

    Joined:
    Mar 1, 2012
    Messages:
    65
    Likes Received:
    9
    I don't have a wired mouse laying around. Cleaned out my computer junk closet one day last summer and decided to get rid of all the old parts I had accumulated over the years. Among it were several wired mice. Oh well. At any rate a reboot has sleep mode working again but I'll have to wait to see if the same old problem resurfaces of working for awhile then stopping until a reboot gets it going again. My other computer with the same model Logitech mouse and Windows 8.1 continues to go into sleep mode.
     
    Dipsy, Nov 25, 2013
    #20
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.