V with a dot over doesn't appear correctly in Revit

Discussion in 'Windows 8 Support' started by Y2K986, Sep 18, 2019.

  1. Y2K986

    Y2K986

    Joined:
    Sep 18, 2019
    Messages:
    1
    Likes Received:
    0
    Hi everyone,

    I have an interesting problem.
    I'm working in Revit 2017, 2018 and 2019, and whenever I need to use a letter V̇, the dot "falls" on the side of the letter.
    While in the text editor, everything is fine ( Image1 ):
    1.jpg
    but as soon as I close it there is a problem ( Image2 )
    2.jpg
    I tried typing the letter with V+0307 and alt+x after that, as well as copying it from wikipedia, both gave the same result.

    I don't use this very often, and I know for a fact that this worked before. I guess the problem started few months ago, maybe even a year. A windows update that f**ed this up?
    My colleague who is also working in Revit doesn't have this problem at all. I checked all the parameters in Revit, and they are the same as mine. I also checked to see what language/keyboard he is using, and it's the same.

    I'm using Arial as text ( yes, tried changing that also ), and Windows 8.1 All other applications are working correctly.

    Does anyone have any idea because this is starting to drive me crazy...

    Thank you.
     
    Y2K986, Sep 18, 2019
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.