Unable to transfer files to network drives

Discussion in 'Windows 8 Support' started by shrik450, Jul 4, 2014.

  1. shrik450

    shrik450

    Joined:
    Jul 4, 2014
    Messages:
    1
    Likes Received:
    0
    Hey guys,
    Bit of a noob to windows here. I have a WD My Drive NAS which I can access over the internet when not in the same LAN. Well, on my first time trying it out, I tried to copy some medium-sized media files over. I left about 20 of them to copy on the default windows explorer copying dialog, and left it for a while. When I came back, the dialog had stopped at 6% and had a transfer speed of 0bytes/s. I re-tried several times but it always stopped around 6% and dropped to 0bytes/s. Over the last hour, I've downloaded god knows how many copying utilities and even messed about with robocopy but none of them go beyond 6%. Not even single files are getting transferred.
    I'm sorry if I'm sparse on details, but I really don't know what's required and not.
    • I have Windows 8.1 on a Dell laptop.
    • The transfer is over WiFi.
    • The transfer address looks like //mydrive.devicexxxxx.wd2go.com/WaDriveroot
    • Batch copying 20 files stops ~ around 6%, equivalent to 1 file.
    • Single file stops at 99%
    I'd be really grateful if anyone could could tell me what I;m doing wrong, I bought the NAS because of its cloud functions and it is a major bummer to not be able to use it.
     
    Last edited: Jul 4, 2014
    shrik450, Jul 4, 2014
    #1
    1. Advertisements

  2. shrik450

    Trouble noob whisperer Moderator

    Joined:
    Jan 15, 2013
    Messages:
    715
    Likes Received:
    131
    Location:
    N.W. Indiana
    I don't suspect you are doing anything wrong.
    Can you avoid the Wifi by plugging that laptop directly into the router that the WD My Drive is attached to and see if the problem persists. Or at least if it performs any differently.
     
    Trouble, Jul 5, 2014
    #2
    1. Advertisements

  3. shrik450

    Shintaro Moderator

    Joined:
    Nov 14, 2012
    Messages:
    238
    Likes Received:
    20
    Location:
    Sydney, Australia
    Some questions:

    What is the model number of the WD NAS?
    Are you on the same LAN at the moment when you are trying to copy the files?
    So the Web interface of the NAS is accessible?
    What size file(s) are you trying to transfer?
    Have you confirmed that there is enough space on the NAS?
    Have you placed any restriction on the amount of space a user is able to use on the NAS?
     
    Shintaro, Jul 5, 2014
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.