TV2000 XP Expert driver does not install

Discussion in 'Drivers' started by rozso, Jul 22, 2012.

  1. rozso

    rozso

    Joined:
    Jul 22, 2012
    Messages:
    2
    Likes Received:
    0
    I am struggling unsuccessfully with the setup of the Leadtek Winfast TV2000 XP Expert (x64) tv capture card. The MS compatibility list indicates good compatibilty with W8 and I managed to use the card in W8 Consumer Preview. In W8 RP the system is unable to recognize the card. The executable Leadtek driver file (W7, x64) seems to install the drivers, yet at the end of the installation process nothing happens. The drivers do not appear in the Device Manager (or the System32 folder). Updating the driver from the Device Manager does not work either--it cannot find the necessary files in the executable file provided by Leadtek.
     
    rozso, Jul 22, 2012
    #1
    1. Advertisements

  2. rozso

    Ian Administrator

    Joined:
    Jan 26, 2010
    Messages:
    552
    Likes Received:
    76
    Location:
    UK
    Can you try to extract the drivers from the exe file manually - sometimes WinRAR (www.rarlabs.com) can do this. You could then try installing them directly from Device Manager (and hopefully this will do the trick!).

    I sometimes use this same tip to install drivers manually and bypass all of the "junk" that comes with a force exe installation (namely printer monitor software).
     
    Ian, Jul 22, 2012
    #2
    1. Advertisements

  3. rozso

    rozso

    Joined:
    Jul 22, 2012
    Messages:
    2
    Likes Received:
    0
    Thanks for the advice, I followed the tip, the device manager responded, "Windows found driver software for your device but encountered an error while attempting to install it. Winfast TV2000 XP Expert (FM1216MK3). The class installer has denied the request to install or upgrade this device. Code 28"
    Similar experience with trying to install HP Officejet J5780 All-in-One driver+software in Win7 compatibility mode.
     
    rozso, Jul 24, 2012
    #3
  4. rozso

    Ian Administrator

    Joined:
    Jan 26, 2010
    Messages:
    552
    Likes Received:
    76
    Location:
    UK
    Hmmm... I'm out of ideas for this one. I'd guess there's a good chance that there will be some new drivers out soon (even if just generic ones), as it's only weeks until Windows 8 is released - so you may have to wait just a little longer unless anyone else has some ideas.

    I'll do some further digging and if I can think of anything that would help, I'll post back here.
     
    Ian, Jul 25, 2012
    #4
  5. rozso

    jaxx0rr

    Joined:
    Apr 20, 2014
    Messages:
    1
    Likes Received:
    0
    I had the same problem turns out I used the wrong driver

    I used this one first and got the error
    http://www.leadtek.com/eng/product/6/169/intro.aspx#pitem=driver

    then I searched for "WinFast TV2000 XP Expert"

    and got this (cant find a link to the page just to download)
    http://www.leadtek.com/downloads/?l.../driver/091021/&filename=x64.zip&pronameid=93

    its the win7 driver but works on 8.1 (same kernel)

    the name is:
    6.0.109.7002 ( 2009/10/21 )Windows 7 64bit build 7600.16385 WHQLed driver
    Total size: [ 5338 KB ]

    I also got the pvr software from there

    so my 14 year old tuner works on windows 8.1 haha
     
    jaxx0rr, Apr 20, 2014
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.