Trying to Installing Windows 7 - Entry Point Not Found

Discussion in 'Installation, Setup and Upgrades' started by remostalin, Jan 1, 2014.

  1. remostalin

    remostalin

    Joined:
    Nov 21, 2012
    Messages:
    103
    Likes Received:
    0
    Now i am using windows 8.1 to when i trying to installing windows 7 i got the error of this....
    The procedure entry point [email protected]@[email protected] could not be located in the dynamic link library C:\windows\system32\wbem\fastprox.dll
    pls help
    [​IMG]
     
    remostalin, Jan 1, 2014
    #1
    1. Advertisements

  2. remostalin

    davidhk129

    Joined:
    Sep 8, 2013
    Messages:
    399
    Likes Received:
    35
    Run a system file check, sfc /scannow. See if it will repair or restore your missing .dll.

    I'll cut to the chase. I apologize in advance if I do not appear to be tactful.
    Please make sure the followings :
    1. Make sure your current Windows 8.1 is a genuine copy.
    2. Make sure your machine is fully updated .
    3. Make sure you machine is clean without viruses.
    4. Make sure your machine is not overloaded with all kinds of software, legit or otherwise.
    5. Make sure your copy of Win 7 is valid with legit product key.
    Thank you.
     
    Last edited: Jan 1, 2014
    davidhk129, Jan 1, 2014
    #2
    davehc likes this.
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.