.tpm files default to C:/

Discussion in 'Windows 8 Support' started by linda502, Oct 29, 2016.

  1. linda502

    linda502

    Joined:
    Oct 29, 2016
    Messages:
    1
    Likes Received:
    0
    I've been trying to install an update to a new Quicken program. I've worked with Quicken support till there is nothing left to try on that end, they gave me new copies of everything to make sure nothing was corrupt. The software installs with no problem. The update puts several .tmp files in C:/, which I'm told Windows 8.1 isn't suppose to allow. When the update runs it fails with the following error:

    ----- Processing Patch File -----
    Creating New System using Temporary Files
    Patching: Qsapi\qsapi_plan.DAT .......... Applying ADD File Patch for 'Qsapi\qsapi_plan.DAT'
    Adding New File
    error ept0018:
    RTPatch error ept0018: Failure Opening New File: PATCH was unable to open the named file. It was attempting to open this file to create a file for the updated version of the system. This can be caused by a disk or network error or if a directory exists b
    Failure Opening New File: C:\QuiC0AC.tmp\qsapi_plan.DAT

    RTPatchApply32 returned 18
    ERROR: Error occurred applying patch to Quicken directory.
    Unloading RTPatch Engine.
    Deleting temporary directories...
    Deleting directory C:\QuiC0AD.tmp : Failed
    Deleting directory C:\QuiC0AE.tmp : Failed
    Deleting directory C:\QuiC0AC.tmp : Failed
    Not Rebasing DLLS
    Displaying Wizard 5

    UPDATE FAILURE REASON: ERROR: One or more error(s) occurred with the patching engine, or patch data files.

    I was told to verify the following settings and did so.
    Environment variables - Under variable - TMP and TEMP are set to %USERPROFILE%\AppData\Local\Temp
    System variables - TMP and TEMP should be set to %SystemRoot%\TEMP

    I managed to get the tmp files deleted, not exactly easy, but it didn't help.

    I created a new Windows user account and installed the software and update, it failed again.
    I installed the software and update on my laptop with Windows 8 with no problem, so it appears to be a problem with my desktop with Windows 8.1.

    I've used Quicken for several years on this same computer with no problems installing, upgrading or updating.
    I'm not one to change any kind of settings on my computer, everything is pretty much default.

    Can anyone tell me why this is happening and if it can be fixed?
     
    linda502, Oct 29, 2016
    #1
    1. Advertisements

  2. linda502

    Ian Administrator

    Joined:
    Jan 26, 2010
    Messages:
    550
    Likes Received:
    76
    Location:
    UK
    Perhaps you have already tried this, but it's worth mentioning - did you run the update executable as an administrator? i.e. right click the .exe and select "Run as Administrator"?
     
    Ian, Nov 1, 2016
    #2
    1. Advertisements

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.
Similar Threads
  1. elcrimp

    Is Metro UI default?

    elcrimp, Sep 22, 2011, in forum: Customization
    Replies:
    1
    Views:
    1,748
    Thrax
    Sep 22, 2011
  2. Caleb Yarrington
    Replies:
    17
    Views:
    20,187
    bipin mittal
    Jun 21, 2013
  3. tbone
    Replies:
    1
    Views:
    1,633
    Trouble
    Feb 19, 2013
  4. sndlt
    Replies:
    0
    Views:
    3,972
    sndlt
    Jul 31, 2015
  5. KATHY CARPENTER

    default gateway not available

    KATHY CARPENTER, Aug 29, 2015, in forum: General Discussion
    Replies:
    1
    Views:
    1,082
    bassfisher6522
    Sep 14, 2015
  6. BEASTKODER

    Default Libraries Corrupted

    BEASTKODER, Sep 14, 2015, in forum: General Discussion
    Replies:
    1
    Views:
    1,018
    bassfisher6522
    Sep 14, 2015
  7. Heartcloud

    How to paste files then auto backup old files?

    Heartcloud, Nov 11, 2015, in forum: Windows 8 Support
    Replies:
    3
    Views:
    3,925
    bassfisher6522
    Nov 11, 2015
  8. KeThomas91

    C Drive How To Set As Primary Drive?

    KeThomas91, Mar 2, 2017, in forum: Drivers
    Replies:
    1
    Views:
    310
Loading...