System process with high CPU usage

Discussion in 'Windows 8 Support' started by Marco Losavio, Feb 7, 2015.

  1. Marco Losavio

    Marco Losavio

    Joined:
    Feb 7, 2015
    Messages:
    1
    Likes Received:
    0
    Hi All,
    very often happens that Win 8.1 starts to consume CPU with the System process.
    The only way to stop this usage is rebooting.
    With ProcExp I've tried to check which thread creates this issue and I've found several threads named "ntoskrnl.exe!ExTryQueueWorkItem+0x1c0" which alternatively make the CPU at high usage.
    Attached some screenshots.

    Moreover, quite often the keyboard starts to write with a delay and some chars are even lost. Mouse is always fluent.

    I'm wondering if it's some hardware component which is not working well (i.e. RAM? Processor? Bus...).

    Any help?
    Thanks,
    marco
    ProcExp3.jpg ProcExp1.jpg ProcExp2.jpg
     
    Marco Losavio, Feb 7, 2015
    #1
    1. Advertisements

  2. Marco Losavio

    Shintaro Moderator

    Joined:
    Nov 14, 2012
    Messages:
    238
    Likes Received:
    20
    Location:
    Sydney, Australia
    When was the last time you scanned your system with Malwarebytes, Kaspersky's TDSS killer and an Offline Antivirus product?
     
    Shintaro, Feb 10, 2015
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.