Some visual bugs/flaws on the forum

Discussion in 'Announcements, Suggestions and Feedback' started by Ace, Sep 13, 2011.

  1. Ace

    Ace

    Joined:
    Sep 13, 2011
    Messages:
    76
    Likes Received:
    13
    Location:
    Canada
    The site isn't bad, there's a few visual flaws i've seen but possibly they are being looked at? Otherwise i'll post a few of them that i've seen from general browsing.

    Mostly just text that is hard to read, and a few hover effects that don't look right to me.
     
    Ace, Sep 13, 2011
    #1
    1. Advertisements

  2. Ace

    Nibiru2012 Moderator

    Joined:
    Jul 20, 2010
    Messages:
    152
    Likes Received:
    29
    Location:
    The Oort Cloud
    Looks fine to me! ;)
     
    Nibiru2012, Sep 13, 2011
    #2
    1. Advertisements

  3. Ace

    clifford (c_c)

    Joined:
    Jan 27, 2010
    Messages:
    142
    Likes Received:
    30
    hover over the inbox and the colors makes it look blurry.
    hover over "Go To First Unread" button and the whole button turns dark blue.

    I'm sure Ian will work out the details as so as he is finished updating everything.
     
    clifford, Sep 13, 2011
    #3
  4. Ace

    Ace

    Joined:
    Sep 13, 2011
    Messages:
    76
    Likes Received:
    13
    Location:
    Canada
    These are the exact ones that I noticed too! :)

    My main 2 reasons for creating the thread here. I'm glad I wasn't the only one to notice
     
    Ace, Sep 13, 2011
    #4
  5. Ace

    davehc

    Joined:
    Feb 2, 2010
    Messages:
    884
    Likes Received:
    152
    Location:
    Denmark
    In my case - nothing to notice. Hovering over either just turns the text text under the hover yellow. No other changes are apparent, graphically. But I do find that the drop down menu remains, and I have to click on the page somewhere to dispense with it.
     
    davehc, Sep 13, 2011
    #5
  6. Ace

    Ian Administrator

    Joined:
    Jan 26, 2010
    Messages:
    553
    Likes Received:
    76
    Location:
    UK
    I'm working on solving these graphical glitches, so do let me know if you spot any more :). There are a few CSS styles that I've missed during the overhaul, so I'll work on fixing those up in the coming days (as well as getting the menu system to work better).
     
    Ian, Sep 13, 2011
    #6
  7. Ace

    Ian Administrator

    Joined:
    Jan 26, 2010
    Messages:
    553
    Likes Received:
    76
    Location:
    UK
    I think those bugs should be fixed :). If you spot anymore then please do let me know - I'm sure there will be a few that are picked up over the coming days.
     
    Ian, Sep 14, 2011
    #7
  8. Ace

    davehc

    Joined:
    Feb 2, 2010
    Messages:
    884
    Likes Received:
    152
    Location:
    Denmark
    The one I mentioned is still there (If it is a bug!)
     
    davehc, Sep 14, 2011
    #8
  9. Ace

    Ian Administrator

    Joined:
    Jan 26, 2010
    Messages:
    553
    Likes Received:
    76
    Location:
    UK
    Ah yes, I still need to see how I can change how the menu works - although that will take a little longer as there's a forum update coming out soon (1.1 patch). I'm going to hold off until then to see if that changes anything, as it's not too serious a bug :).
     
    Ian, Sep 14, 2011
    #9
  10. Ace

    Ace

    Joined:
    Sep 13, 2011
    Messages:
    76
    Likes Received:
    13
    Location:
    Canada
    Everything I can see looks good to me now :)
     
    Ace, Sep 14, 2011
    #10
  11. Ace

    tatiz

    Joined:
    Sep 19, 2011
    Messages:
    6
    Likes Received:
    0
    Not meaning to be picky as I love the design here, but I have noticed that the new post things (tags, stickers?) to the right hand side of new posts is not aligned. It's out by about 10px for me in IE10/9 and FF.
     
    tatiz, Sep 19, 2011
    #11
  12. Ace

    TrainableMan ^ The World's First ^ Moderator

    Joined:
    Sep 13, 2011
    Messages:
    42
    Likes Received:
    5
    Location:
    PA, USA
    Yes the "New" flag sticks out on purpose so that it "stands out" to people scanning the thread.
     
    TrainableMan, Sep 20, 2011
    #12
  13. Ace

    Ace

    Joined:
    Sep 13, 2011
    Messages:
    76
    Likes Received:
    13
    Location:
    Canada
    It looks like it was designed to be butted up against the edge though and not extruded like that, with the fold. I create designs like it in photoshop and I never make it like that to have it out in the open. If it's a fold, then technically it's not proper visually, otherwise if it's more of a tail then sure it's acceptable, but either way it still never bothered me.
     
    Ace, Sep 20, 2011
    #13
  14. Ace

    TrainableMan ^ The World's First ^ Moderator

    Joined:
    Sep 13, 2011
    Messages:
    42
    Likes Received:
    5
    Location:
    PA, USA
    OK I have a new one. In w7 my email notifications actually include the reply, here all I get is a msg that "Ace replied"; Is that a setting I can tweak on my own or is that a global setting?
     
    TrainableMan, Sep 20, 2011
    #14
  15. Ace

    Ace

    Joined:
    Sep 13, 2011
    Messages:
    76
    Likes Received:
    13
    Location:
    Canada
    I never use my email notifications, but in the actual alert box it shows who replied with the full message. Not sure about the emails.
     
    Ace, Sep 21, 2011
    #15
  16. Ace

    TrainableMan ^ The World's First ^ Moderator

    Joined:
    Sep 13, 2011
    Messages:
    42
    Likes Received:
    5
    Location:
    PA, USA
    I never use the alert box but I checked since you mentioned it and mine does NOT show the full msg, mine says "Ace replied to the thread Some visual bugs/flaws on the forum. There may be more posts after this" which is exactly all I get in the emails from win8
     
    TrainableMan, Sep 21, 2011
    #16
  17. Ace

    davehc

    Joined:
    Feb 2, 2010
    Messages:
    884
    Likes Received:
    152
    Location:
    Denmark
    I am going to "Alerts" in order to track thread in which I am participating. Does this replace "subscribed threads" , or is there another option somewhere?
    Also, How do I mark forums as read?
     
    davehc, Sep 21, 2011
    #17
  18. Ace

    clifford (c_c)

    Joined:
    Jan 27, 2010
    Messages:
    142
    Likes Received:
    30
    That option is under the "Forums" dropdown menu.
     
    clifford, Sep 21, 2011
    #18
  19. Ace

    davehc

    Joined:
    Feb 2, 2010
    Messages:
    884
    Likes Received:
    152
    Location:
    Denmark
    Ok. Thanks Clifford
     
    davehc, Sep 21, 2011
    #19
  20. Ace

    Ian Administrator

    Joined:
    Jan 26, 2010
    Messages:
    553
    Likes Received:
    76
    Location:
    UK
    At the moment it's not possible to include the text in the notificaiton e-mail, however there is a forum software update coming out soon (1.1, possibily within days) which does include this and may new features. As soon as it's released, I'll upgrade the forums and enable it.

    That is one way, but it's more for a collection of all useful notifications. There's also the "watched threads" menu on the forum dropdown. This works exactly the same as subscribed threads on the previous forum software (you can auto watch when posting a new thread/reply, or manually by clicking "watch thread" in the top right of a thread).

    Here's the direct link and it will show any unread "watched" threads by default:
    https://www.win8forums.com/watched/threads
    Yep, you're right - it's not working quite as it was designed so I'll see if I can fix this. It may have to wait a little (until 1.1) as I may make a few other related minor tweaks :).
     
    Ian, Sep 22, 2011
    #20
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.