Product Number

Discussion in 'Installation, Setup and Upgrades' started by Papo, Sep 17, 2011.

  1. Papo

    Papo

    Joined:
    Aug 18, 2011
    Messages:
    173
    Likes Received:
    12
    I installed Win 8 on my laptop and it worked fine...actually, better than expected. But then I ran that same copy on my Archos 9 tablet and again, it worked well, except for two issues, it keeps telling me the email account and password I used during installation do not match. I have five different Microsoft email accounts, i.e. hotmail, live mail and windowslive mail and none of then worked. The second issue is that I get a message indicating the copy of Windows needs to be registered. No issue there, but when I try to register the online, it states I have an invalid copy and need to contact Microsoft. Not sure if this issue has to do with the fact that my email is not recognized.

    Note that I re-installed the same copy three different times and got the same result. My next step is to download another copy and see if those issues go away. However, as far as I know, the developer copy don't need to be registered and I should be able to install it on more than one PC. Any thoughts?
     
    Papo, Sep 17, 2011
    #1
    1. Advertisements

  2. Papo

    yodap

    Joined:
    Jul 20, 2010
    Messages:
    45
    Likes Received:
    9
    Location:
    Upstate NY
    I've installed it on Vbox and on 2nd drive from the same dvd and get no registration issues. I wouldn't think registration is required with this release. Let us know if you dl again and the results. Thanks!
     
    yodap, Sep 18, 2011
    #2
    1. Advertisements

  3. Papo

    Papo

    Joined:
    Aug 18, 2011
    Messages:
    173
    Likes Received:
    12
    I downloaded and installed a fresh copy and it worked just fine, no registration or password issues. I agree that registration shouldn't be required since it's just an evaluation, but, at least in my case, that appeared to be the issue. By the way, the Archos 9 works well under Win 8; it runs slow, but it runs slow even under Win XP.
     
    Papo, Sep 19, 2011
    #3
  4. Papo

    Papo

    Joined:
    Aug 18, 2011
    Messages:
    173
    Likes Received:
    12
    Well, I spoke too soon, the need to activate windows message is back.
     
    Papo, Sep 22, 2011
    #4
  5. Papo

    Thrax

    Joined:
    Apr 11, 2011
    Messages:
    20
    Likes Received:
    8
    Is the date set correctly on these devices? I'd bet it isn't.
     
    Thrax, Sep 22, 2011
    #5
  6. Papo

    Papo

    Joined:
    Aug 18, 2011
    Messages:
    173
    Likes Received:
    12
    That's a good point. I never bother to check the date and won't be able to until I return home a few weeks from today.
     
    Papo, Sep 22, 2011
    #6
  7. Papo

    DOA

    Joined:
    Mar 1, 2012
    Messages:
    1
    Likes Received:
    0
    My date and time are correct on my desktop and laptop.
    Two downloads, two fails, stuck at Product key on each one.
    6.6Gig downloads for one screen pre-views?
     
    DOA, Mar 1, 2012
    #7
  8. Papo

    Papo

    Joined:
    Aug 18, 2011
    Messages:
    173
    Likes Received:
    12
    Papo, Mar 1, 2012
    #8
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.