Only wake up when sleep button is pressed?

Discussion in 'Windows 8 Support' started by GuyBall, May 26, 2013.

  1. GuyBall

    GuyBall

    Joined:
    Mar 3, 2013
    Messages:
    39
    Likes Received:
    0
    So this used to be default on all my previous Windows 7 laptops - i.e. it would only wake up if I'd pressed the sleep button. But now with my new laptop on Windows 8, it wakes up on the slightest keystroke/mouse movement - defeats the whole purpose of putting the laptop to sleep IMO.

    Any way to disable this? I tried googling and came across disabling it in the "Power management" tab of my mouse/keyboard device properties - but there's no such tab at all on my device properties :( I really have a feeling that's what I have to do - but how do I do this? Any ideas?
     
    GuyBall, May 26, 2013
    #1
    1. Advertisements

  2. GuyBall

    Trouble noob whisperer Moderator

    Joined:
    Jan 15, 2013
    Messages:
    715
    Likes Received:
    131
    Location:
    N.W. Indiana
    I suppose you could check your device properties in Device Manger under the Power Management Tab and uncheck "Allow this device to wake the computer".
    Not sure if doing so for your keyboard might impact your sleep button or not. Easily enough reversed if it creates that problem.

    EDIT: Sorry, after re-reading your post I see that you have already tried this. My apologies. Just surprised to see that you have no such tab in the properties of your installed mouse and keyboard. It may be that laptops are singularly different in this respect.
    Regards
    Randy.
     
    Trouble, May 26, 2013
    #2
    1. Advertisements

  3. GuyBall

    GuyBall

    Joined:
    Mar 3, 2013
    Messages:
    39
    Likes Received:
    0
    Yeah I suppose :( Too bad, I hate this wakes on the slightest mouse response/keystroke. So I guess this should be a hardware "limitation" then? Sigh. So frustrating.

    And since my cat post her lobotomy is more tech savvy than Lenovo support staff, might as well not bother.

    Thanks for the response, by the way. :)
     
    GuyBall, May 28, 2013
    #3
  4. GuyBall

    Trouble noob whisperer Moderator

    Joined:
    Jan 15, 2013
    Messages:
    715
    Likes Received:
    131
    Location:
    N.W. Indiana
    Are you certain that you've installed the latest driver packages for both your keyboard and touchpad? As doing so may provide additional settings either within the Control Panel as individual apps or maybe within the power options settings in the Control Panel.
    Just another thought.
     
    Trouble, May 28, 2013
    #4
  5. GuyBall

    GuyBall

    Joined:
    Mar 3, 2013
    Messages:
    39
    Likes Received:
    0
    Oh absolutely. I've updated my drivers from Lenovo website recently and checked again - I'm on the latest drivers. Probably a hardware limitations then? Is there any workaround though?
     
    GuyBall, Jun 1, 2013
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.