Office 2013 - Setup bootstrapper has stopped working

Discussion in 'Windows 8 Support' started by citrix, Jun 11, 2014.

  1. citrix

    citrix

    Joined:
    Jun 1, 2014
    Messages:
    11
    Likes Received:
    0
    I have problem with reinstall office 1-2013 now after my problem in my last post .

    I a try to reinstalled office 2013. I followed everything in this article

    I have tried the autofix remove office registry. I also deleted everything related in programdate, program Files, program(x86). I deleted everything related to office in registry. I also tried clean boot, turn off all start app, run only system service, turn off printer spooler.

    I have done all those but still get the same error message, ' Setup bootstrapper has stopped working'.

    how to solve this? any suggestions?
     
    citrix, Jun 11, 2014
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.