Number keys not responding or repeating last typed letter

Discussion in 'General Discussion' started by Defrozer, Mar 2, 2012.

  1. Defrozer

    Defrozer

    Joined:
    Mar 2, 2012
    Messages:
    4
    Likes Received:
    0
    Installed 64-bit W8 but my number-keyboard ain't working or repeats the last letter typed. Only does it on IE, not on msn? Anyone Knows?
     
    Defrozer, Mar 2, 2012
    #1
    1. Advertisements

  2. Defrozer

    Kemical

    Joined:
    Mar 1, 2012
    Messages:
    83
    Likes Received:
    15
    Location:
    2nd Star on the right...
    Hi there,

    is your keyboard a particular make or just a generic one? If it's of a particular brand you might need drivers. Have you tried running it through the compatibility centre? Here is the link just in case:

    http://www.microsoft.com/en-us/windows/compatibility/en-US/CompatCenter/Home

    Sometimes there is also a bios setting which can make a difference especially concerning the number pad.. Might be worth checking if the above proves fruitless?
     
    Kemical, Mar 3, 2012
    #2
    1. Advertisements

  3. Defrozer

    Defrozer

    Joined:
    Mar 2, 2012
    Messages:
    4
    Likes Received:
    0
    Hello,
    My keyboard is a standard Dell Studio XPS 1645 made by Microsoft. I checked the compatibility site and could not find this specific one. But could you tell me more about the Bios setting like how to access it and what to do if you don't mind. Thanks.
    Also when I restart the computer, it works fine for the first seconds and then it is gone. I am guessing it is a compatibility issue with the new IE 10.
     
    Defrozer, Mar 3, 2012
    #3
  4. Defrozer

    Kemical

    Joined:
    Mar 1, 2012
    Messages:
    83
    Likes Received:
    15
    Location:
    2nd Star on the right...
    Hi,
    I didn't realise you were using a lappie. Here is the driver site for your machine. I'd try installing the drivers even though they are only for win 7 as many should work for win 8.

    http://www.dell.com/support/drivers/us/en/19

    If you still get problems then please post back.
     
    Kemical, Mar 4, 2012
    #4
  5. Defrozer

    Defrozer

    Joined:
    Mar 2, 2012
    Messages:
    4
    Likes Received:
    0
    Hey,
    I ended up doing a system recovery to fix the issue. But what it funny is while everything was clear in my laptop, the default factory setting was Windows 8 instead of the original Windows 7.
    Anyway Thanks.
     
    Defrozer, Mar 6, 2012
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.