Metro Canvas too large= off-centered?

Discussion in 'Windows 8 News' started by strays2k, Jan 23, 2014.

  1. strays2k

    strays2k

    Joined:
    Jan 23, 2014
    Messages:
    3
    Likes Received:
    1
    I have a great challenge for this fine forum, having spent hours on something that should be so simple!....


    Issue 1:
    The Metro interface on my new Windows 8.1 machine is about 15% too wide, forcing the icons to be off-center. This also mandates a scroll bar on the bottom. I am running at 1920x1080 the desktop does not have this problem. It's as if I have selected a resolution too high and I have to scroll, similar to if you select 1920x1080 on a lower resolution laptop. I know, this is such a "mundane detail" but it is really bothering me.

    Issue 2: I installed Windows 8.1 without a Microsoft account, only using a local name "Livingroom." For convenience, I enabled auto sign on running netplwiz. I have since discovered that you need a Microsoft account for most apps. So, I created one supposedly binding it to that user profile. Now, auto-sign on notifies me at startup that of an incorrect username or password. I can no longer use my local Livingroom profile. Instead, I have to logon with my email address I registered to Microsoft. To make matters more confusing, there is only one entry in user accounts. It is the Microsoft profile and the box for requiring a password is still un-checked. The options for adding/removing/modifying profiles are grayed out.


    I'm pulling my hair out here, any thoughts? I can provide screenshots but I thought it would be clearer to write out my experience. I really appreciate any help. I'm usually the one providing this type of advise but Windows 8 is new to me.
     
    strays2k, Jan 23, 2014
    #1
    1. Advertisements

  2. strays2k

    strays2k

    Joined:
    Jan 23, 2014
    Messages:
    3
    Likes Received:
    1
    UPDATE: I have resolved issue 2. I had to disable (uncheck) auto sign-on, restart, log-in then re-enable (check) auto sign-on. Hope this helps someone out there!
     
    strays2k, Jan 23, 2014
    #2
    1. Advertisements

  3. strays2k

    strays2k

    Joined:
    Jan 23, 2014
    Messages:
    3
    Likes Received:
    1
    UPDATE 2: I have "resolved" "issue 1." If you have large tiles spanned all the way across the metro width, it extends the spanning of it. All I had to do was add a medium tile and everything is centered and no more scroll.

    Wow, I feel like an a$$! I would have removed this thread entirely but it may help someone else as stubborn as me :)
     
    strays2k, Jan 23, 2014
    #3
    Ian likes this.
  4. strays2k

    Ian Administrator

    Joined:
    Jan 26, 2010
    Messages:
    552
    Likes Received:
    76
    Location:
    UK
    Thanks for reporting back with the solution (and welcome :D), as it's a huge help to anyone else with the same issue :).
     
    Ian, Jan 23, 2014
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.