Mapped drives won't reconnect

Discussion in 'Windows 8 Support' started by mknabster, Jul 31, 2015.

  1. mknabster

    mknabster

    Joined:
    Jul 31, 2015
    Messages:
    1
    Likes Received:
    0
    Hi all,

    I'm new to this forum but have been a member of the Windows 7 forums for some time. This is an issue I never had a problem with in Windows 7, but I do now in Windows 8.1. Let me describe what I have setup:

    I have a Windows Server 2008 box acting as a file server in which I share 3 drives over my network. So I mapped the drives within Windows Explorer on the 8.1 machine, and i can get Windows to remember the credentials no problem. But when it comes time to start or reboot the machine, it won't automatically connect unless i go into windows explorer and manually double click on each drive. Like in Windows Explorer, the mapped drives are there and ti shows how much space is used, but there is a red X in the left hand corner, then i double click and it connects fine. But I don't want to have to do that all the time, I just want it to work.

    Now i tried creating a group policy for it to connect on startup, I don't remember which one exactly, but it worked to a point; this is how the disk space is being shown, originally, without that, it just showed the red X and that was it. With this group policy enabled, it shows the disk use, but still has the red X until I double click.

    The funny thing is that when i used my old server, which was running OSX Snow Leopard Server, the drives automatically connected each time without a hiccup, so i'm not sure why with Windows to Windows, there is a problem.

    Any help would be appreciated, thanks!
     
    mknabster, Jul 31, 2015
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.