Lock Screen

Discussion in 'Windows 8 Support' started by Donna, Jan 17, 2013.

  1. Donna

    Donna

    Joined:
    Jan 17, 2013
    Messages:
    1
    Likes Received:
    0
    My lock screen engages after my computer is idle for less than 1 minute, creating the need to key in my password every time I log back in. I have gone into Settings, Control Panel, Security, Power Options - downloaded the Console Lock display off time out option and changed it to 30 minutes. I have changed this on ALL power options, not just the active one, but it does not seem to change anything. The lock screen still engages in less than a minute if my computer is idle. What am I doing wrong? Is there another setting somewhere that I need to change?

    Thanks!!
     
    Donna, Jan 17, 2013
    #1
    1. Advertisements

  2. Donna

    Trouble noob whisperer Moderator

    Joined:
    Jan 15, 2013
    Messages:
    715
    Likes Received:
    131
    Location:
    N.W. Indiana
    Hello Donna and welcome to the forum.
    Please double check your screen saver settings.
    Right click the Desktop and choose "Personalize"
    Click the screen saver link near the bottom right.
    Check the "Wait" setting and adjust it as you wish.
    Uncheck the box that says "On resume, display logon screen"
    See if that helps.
    Additionally, if you wish, this article describes a couple methods to disable the lock screen feature in Windows 8 http://www.thewindowsclub.com/disable-lock-screen-windows-8
    As I can see no real value in having a lock screen on a typical desktop environments I have selected to employ this technique, and the need to dismiss the lock screen is no longer part of my Windows 8 experience.
     
    Trouble, Jan 17, 2013
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.