Is this my computer or this website having problems?

Discussion in 'Announcements, Suggestions and Feedback' started by davidhk129, Nov 23, 2013.

  1. davidhk129

    davidhk129

    Joined:
    Sep 8, 2013
    Messages:
    399
    Likes Received:
    35
    First, It took me 20 seconds to login.
    Then trying to open one of the categories, it took about 22 seconds.
    Not only that, I received a " This service is unavailable " message. I had to hit the back arrow and clicked at the category again in order to get in.

    I tried another forum( WindowsForums.com ), and I did not have such issues.
     
    davidhk129, Nov 23, 2013
    #1
    1. Advertisements

  2. davidhk129

    davidhk129

    Joined:
    Sep 8, 2013
    Messages:
    399
    Likes Received:
    35
    OH, when I hit the " Post Reply " button, it took quite a while before it finally decided to accept it.
     
    davidhk129, Nov 23, 2013
    #2
    1. Advertisements

  3. davidhk129

    davehc

    Joined:
    Feb 2, 2010
    Messages:
    884
    Likes Received:
    152
    Location:
    Denmark
    This seems to have been about an hour ago?

    Seems OK to me, right now. Are you still having the problem?
     
    davehc, Nov 23, 2013
    #3
  4. davidhk129

    davidhk129

    Joined:
    Sep 8, 2013
    Messages:
    399
    Likes Received:
    35
    I am in Eastern Standard Time.
    It's 9:13 am here.
    The problems I mentioned above are gone.
     
    davidhk129, Nov 23, 2013
    #4
  5. davidhk129

    themarting

    Joined:
    Oct 3, 2013
    Messages:
    139
    Likes Received:
    4
    may have been server issues. But its very possible it could have been your internet connection.

    Were any other websites affected?
     
    themarting, Nov 23, 2013
    #5
  6. davidhk129

    MyDigitalpoint

    Joined:
    Oct 27, 2013
    Messages:
    105
    Likes Received:
    3
    Location:
    Virtual World
    I'm sure it was a temporary issue. I remember to have been received those messages on such day, so I took a break outside and, when I returned home at night, the forum was running fine again with no issues since.
     
    MyDigitalpoint, Dec 8, 2013
    #6
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.