Internet explorer

Discussion in 'Networking' started by Mohamed ali, Nov 4, 2013.

  1. Mohamed ali

    Mohamed ali

    Joined:
    Nov 4, 2013
    Messages:
    1
    Likes Received:
    0
    hi Team

    am facing a issue in internet explorer. internet explorer is working fine when am trying take print from any site it shows internet "explorer stopped working" after that automatically it got close. i changed the browser mode and tried same error showing.some time it shows script error something like it ask yes or no .

    kindly pls help to solve this issue.

    Regards,
    Mohamed ali .A
     
    Mohamed ali, Nov 4, 2013
    #1
    1. Advertisements

  2. Mohamed ali

    davidhk129

    Joined:
    Sep 8, 2013
    Messages:
    399
    Likes Received:
    35
    A Windows article about script error.
    This information applies to Windows Internet Explorer 7 and Windows Internet Explorer 8.
    http://windows.microsoft.com/en-ca/...-you-do-about-internet-explorer-script-errors

    Not much of a solution I am afraid.

    Questions :
    What IE version? IE10 or IE11.
    What did you mean by "changed the browser mode"? Were you using F12 Developer Tools?
    Does the issue applies only to specific website(s), or is it random and happened to any website?
     
    davidhk129, Nov 4, 2013
    #2
    1. Advertisements

  3. Mohamed ali

    davidhk129

    Joined:
    Sep 8, 2013
    Messages:
    399
    Likes Received:
    35
    I apologize.
    I have no idea what I was doing when I posted the above reply.
    Please disregard it.
    Again, I apologize.

    Here is the correct article I meant to post.
    http://support.microsoft.com/kb/308260

    P.S. The article also applies to IE10.
     
    davidhk129, Nov 4, 2013
    #3
  4. Mohamed ali

    davehc

    Joined:
    Feb 2, 2010
    Messages:
    884
    Likes Received:
    152
    Location:
    Denmark
    Try this. Open the" Security" tab and disable the "Enable Protected Mode" checkbox for all internet zones.
    Often, though, this error is at the printer end. Canon (?) are notorious for this. Try 1. To update your printer driver from the printer maker's site, or, 2. In the sme site, downgrade to, say, Windows 7 drivers and install them in compatibility mode.
     
    davehc, Nov 5, 2013
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.