How do you close a pop-up? There is no X to click on?

Discussion in 'Software' started by gnokrojam, Jan 2, 2013.

  1. gnokrojam

    gnokrojam

    Joined:
    Jan 2, 2013
    Messages:
    2
    Likes Received:
    0
    Location:
    Southwest Wisconsin
    We just bought a Samsung laptop with Windows 8. I loaded Google Chrome and my wife started playing Angry Birds.

    After a while an advertisement appeared in the middle of the playing field. It was trying to get one to purchase "Star Wars Angry Birds". The ad is in the way of playing the game and we cannot get it to go away. There is no X in the corner as we are used to seeing and clicking to close the ad.

    I tried dragging it to the bottom of the screen, but that didn't work. How do we get rid of this?

    Thank you.

    Phil
    Wisconsin
     
    gnokrojam, Jan 2, 2013
    #1
    1. Advertisements

  2. gnokrojam

    bassfisher6522

    Joined:
    Feb 29, 2012
    Messages:
    308
    Likes Received:
    42
    Location:
    USA NC
    Is there even a chrome browser out for windows 8. Yep there is...just checked.
     
    bassfisher6522, Jan 10, 2013
    #2
    1. Advertisements

  3. gnokrojam

    Kougar Moderator

    Joined:
    Sep 16, 2011
    Messages:
    74
    Likes Received:
    11
    Could you take a screenshot of the screen when this happens?

    Will it go away if you alt-tab back to the game?
     
    Kougar, Jan 10, 2013
    #3
  4. gnokrojam

    airplayne

    Joined:
    May 29, 2013
    Messages:
    246
    Likes Received:
    13
    Location:
    California
    In the task bar, wherever you might have it (it usually at the bottom of the screen) there should be an icon for the chrome browser, even if you opened it in "Windows 8 mode", you can just right click on the icon in the task bar and select the option to close it.

    Personally, I just open the browser once I have gotten to the desktop so I don't have to deal with the "app" version of it. That way you will see the normal controls.
     
    airplayne, May 31, 2013
    #4
  5. gnokrojam

    rayzah

    Joined:
    May 24, 2013
    Messages:
    4
    Likes Received:
    0
    Firefox + add block plus =no pop ups
     
    rayzah, Jun 6, 2013
    #5
  6. gnokrojam

    airplayne

    Joined:
    May 29, 2013
    Messages:
    246
    Likes Received:
    13
    Location:
    California
    Chrome also has a plugin that prevents popups, and is easier to use than the one for firefox.
     
    airplayne, Jun 6, 2013
    #6
  7. gnokrojam

    carlalexander

    Joined:
    Jun 24, 2013
    Messages:
    11
    Likes Received:
    0
    Location:
    Belgium
    Have you tried clicking on the escape button "esc" on your keyboard? That usually closes most pop ups that don't have a "X" button on them. Also try on clicking on the top right corner of the pop-up.
     
    carlalexander, Jul 9, 2013
    #7
  8. gnokrojam

    Robinb9

    Joined:
    Sep 17, 2013
    Messages:
    13
    Likes Received:
    0
    Location:
    NJ USA
    Try swiiping it like a metro app and see if that works
     
    Robinb9, Sep 19, 2013
    #8
  9. gnokrojam

    davehc

    Joined:
    Feb 2, 2010
    Messages:
    884
    Likes Received:
    152
    Location:
    Denmark
    This thread is quite old. The OP has not replied after about 8 months so I would imagine he has solved his problem
     
    davehc, Sep 19, 2013
    #9
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.