Error 0x0000034 - Boot Configuration Data File is Missing Required Information

Discussion in 'Installation, Setup and Upgrades' started by Ian, Aug 18, 2012.

  1. Ian

    Ian Administrator

    Joined:
    Jan 26, 2010
    Messages:
    550
    Likes Received:
    76
    Location:
    UK
    Now that Windows 8 RTM is available, I went to install it on my main PC (using an Intel DZ77GA-70K motherboard). UEFI was enabled in the BIOS so I could make the most of the secure boot feature and the install proceeded as normal... until the reboot.

    Once the PC tried to boot for the first time, I got an error saying "Boot Configuration Data File is Missing Required Information" with Error number 0x0000034.

    After tinkering with the UEFI settings and boot options, I still couldn't get it working. A couple of hours later, I found a solution that worked in my case, and may help others with the same problem.
    1. Boot from the Windows 8 installation DVD and select the repair options
    2. Press CTRL+F10 to bring up the command prompt
    3. Re-initialize the system partition by running "bcdboot c:\windows"
    4. Restart and cross your fingers!
    I hope this helps someone else with the same problem.
     
    Ian, Aug 18, 2012
    #1
    Trouble likes this.
    1. Advertisements

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.
Similar Threads
  1. Nibiru2012

    New Information Leaked On Windows 8

    Nibiru2012, Jul 21, 2010, in forum: Windows 8 News
    Replies:
    0
    Views:
    2,068
    Nibiru2012
    Jul 21, 2010
  2. Birgen

    BSOD Error on boot. Memory Management

    Birgen, Mar 26, 2014, in forum: Crashes, BSODs and Debugging
    Replies:
    1
    Views:
    7,665
    Shintaro
    Apr 16, 2014
  3. Claudia Thompson
    Replies:
    21
    Views:
    9,034
    Shintaro
    May 17, 2014
  4. Trouble

    Anyone have any information on this?

    Trouble, Jun 6, 2014, in forum: Security
    Replies:
    18
    Views:
    1,532
    bassfisher6522
    Nov 12, 2014
  5. Ganesh Ujwal

    Windows 8 Boot Error.?

    Ganesh Ujwal, Feb 3, 2015, in forum: Installation, Setup and Upgrades
    Replies:
    1
    Views:
    995
    Trouble
    Feb 3, 2015
  6. Islandabode
    Replies:
    2
    Views:
    12,619
    Islandabode
    Mar 4, 2015
  7. Prosenjit singha

    Boot conf.data missing.

    Prosenjit singha, Sep 30, 2015, in forum: Crashes, BSODs and Debugging
    Replies:
    2
    Views:
    3,452
    Prosenjit singha
    Oct 1, 2015
  8. persius

    Login password suddenly required

    persius, Feb 24, 2017, in forum: Windows 8 Support
    Replies:
    0
    Views:
    288
    persius
    Feb 24, 2017
Loading...