Ease of access - Mouse keys

Discussion in 'Windows 8 Support' started by mar1o, Dec 5, 2013.

  1. mar1o

    mar1o

    Joined:
    Dec 5, 2013
    Messages:
    2
    Likes Received:
    1
    In the Use of Access mouse settings, under Mouse keys, I set Use numeric keypad to move mouse around the screen to On
    I then set it back to Off.
    Since then, it reverts back to On, every time I sign on to or unlock Windows.

    Does anyone have any idea how to set it so it remains permanently set to Off?

    I am running Windows 8.1.
     
    mar1o, Dec 5, 2013
    #1
    1. Advertisements

  2. mar1o

    Thatnewguy

    Joined:
    Dec 5, 2013
    Messages:
    9
    Likes Received:
    1
    I know you probably did this, but I overlook it sometimes myself as well. When you uncheck the box to "use numeric keypad" do you click apply or OK?

    If you are only clicking OK, it may only disable temporarily.
     
    Thatnewguy, Dec 5, 2013
    #2
    1. Advertisements

  3. mar1o

    davehc

    Joined:
    Feb 2, 2010
    Messages:
    884
    Likes Received:
    153
    Location:
    Denmark
    There is no way in the standard settings. You might find a third party hack tht will do it, but I have been unsuccessful. problem for me is than, when I am typing, I sometimes hit it and it has some disastrous effects on what I am trying to type.
     
    davehc, Dec 5, 2013
    #3
  4. mar1o

    mar1o

    Joined:
    Dec 5, 2013
    Messages:
    2
    Likes Received:
    1
    Thanks Thatnewguy! This seems to work. I had not thought of going to the standard control panel. I was setting this parameter in the Windows 8.1 interface, and there is no Ok button to click on in there.
     
    mar1o, Dec 5, 2013
    #4
    Thatnewguy likes this.
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.