Disable window shadows

Discussion in 'Customization' started by lucasbytegenius, Nov 29, 2012.

  1. lucasbytegenius

    lucasbytegenius

    Joined:
    Oct 1, 2012
    Messages:
    160
    Likes Received:
    13
    Imo, shadows behind windows in Windows 8 are so faint they're not really necessary at all. Is it just me, or do you guys really think there's a big difference with them enabled or not?

    I've had them disabled for the past few weeks and really haven't missed them, to be honest. They really don't provide much of a contrast between the background and the window itself, the border around the window works just as well.
     
    lucasbytegenius, Nov 29, 2012
    #1
    1. Advertisements

  2. lucasbytegenius

    Core coffee & gigabytes Moderator

    Joined:
    Jun 30, 2010
    Messages:
    331
    Likes Received:
    50
    Location:
    Finland
    I haven't bothered disabling them. Like you said, they're very faint. I didn't like them at all in Windows 7, though, nor did I care for Aero in general, with that awful glassy look.
     
    Core, Nov 30, 2012
    #2
    1. Advertisements

  3. lucasbytegenius

    lucasbytegenius

    Joined:
    Oct 1, 2012
    Messages:
    160
    Likes Received:
    13
    I was actually a big fan of Aero, never liked Windows Basic or Classic at all. And the shadows were extreme but they complimented the look.

    Windows 8's desktop UI was made by a real designer though, you can tell by the faint borders (as opposed to stark, absolute black) and the faint shadows.

    I guess they make a difference when you've got a light background behind the windows.
     
    lucasbytegenius, Dec 3, 2012
    #3
  4. lucasbytegenius

    jubbly

    Joined:
    Aug 26, 2012
    Messages:
    131
    Likes Received:
    8
    How do you actually disable them? And how much resources do they use?
     
    jubbly, Dec 17, 2012
    #4
  5. lucasbytegenius

    lucasbytegenius

    Joined:
    Oct 1, 2012
    Messages:
    160
    Likes Received:
    13
    Press the Windows key + Pause/Break, or go to Computer, right-click in an empty area and click Properties. Then click Advanced System Settings, then in the performance category click Settings, then uncheck Show shadows under windows.

    No idea how much resources they use though, I doubt it's a lot.
     
    lucasbytegenius, Dec 17, 2012
    #5
  6. lucasbytegenius

    Smackz

    Joined:
    Dec 20, 2012
    Messages:
    24
    Likes Received:
    0
    Disabling the shadows barely does anything. I notice absolutely nothing different when they're off. I just keep it on since it's not hindering anything I do.
     
    Smackz, Dec 21, 2012
    #6
  7. lucasbytegenius

    lucasbytegenius

    Joined:
    Oct 1, 2012
    Messages:
    160
    Likes Received:
    13
    I guess if it works for you, just leave it. They really don't seem to be much though. Wonder if there's a way to adjust them.
     
    lucasbytegenius, Dec 21, 2012
    #7
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.