Completely unable to remove malware

Discussion in 'Drivers' started by AnPeter90, Feb 27, 2017.

  1. AnPeter90

    AnPeter90

    Joined:
    Feb 27, 2017
    Messages:
    2
    Likes Received:
    0
    I recently became infected by malware, with the names "svcvmx" "qdcomsvc" "regtool" "dataup" and "winscr". Each have a folder in C:\Program Files (x86). I cannot delete them, because it says they're open in another program. In my task manager, there is a process called "winvmx client (32 bit)" that when i end the task for, just comes right back. I installed malwarebytes, but cannot open it because it says "the requested resource is in use". I booted into safe mode, was able to delete the folders, went into task manager to disable all the processes on startup, but booting back normally, the folders returned and i was still unable to open malwarebytes with the same error i mentioned above. I tried using "AVG Rescue CD" and installed it onto a USB, but booting into it on windows leaves me on a frozen screen with one line of text that looks unfinished and a blinking input line. Attempting to boot into advanced startup options by going into settings and manually doing so, just restarts my computer normally. Attempting to do System Restore tells me "System Restore failed". I have tried everything i could imagine and tried everything i can find online but nothing is working. I do not have a windows startup disk. Please help.
     
    AnPeter90, Feb 27, 2017
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.