Can't put computer to sleep PLUS uncontrolled scrolling (Win 8.1)

Discussion in 'Windows 8 Support' started by Mizithra, Aug 3, 2014.

  1. Mizithra


    Aug 3, 2014
    Likes Received:
    In the last month a new problem has appeared, and I need help!

    Whenever I attempt to put the computer to sleep or shut down manually from the charms bar, the screen goes dark as expected, then the computer restarts itself. Additionally, when it wakes up, I have issues with uncontrollable rapid scrolling in all windows (with the odd exception of some apps such as Open Office).

    Additionally, at other times this uncontrolled scrolling will suddenly start for no apparent reason after an indeterminate amount of time.

    Not the mouse (tried several) luck
    Done most all of the settings tweaks that I've found that addressed these two issues separately (i.e. disconnected from Homegroup, checked energy settings, mouse settings, etc) luck

    Powering completely down with the power button solves the scrolling issue (at least for a while)

    This is a tough one to troubleshoot--at least for me.

    Any help would be appreciated.
    Mizithra, Aug 3, 2014
    1. Advertisements

  2. Mizithra

    Trouble noob whisperer Moderator

    Jan 15, 2013
    Likes Received:
    N.W. Indiana
    Addressing the shut down issue....
    Can you please right click the windows logo in the bottom left corner of your screen and choose shut down or sign out and then choose shut down from that menu and see if the machine shuts down properly (all the way, rather than restarting).
    If that works then you might want to read this about how the charms bar shut down function really works regarding various power saving option configurations or the absence of them
    Trouble, Aug 4, 2014
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.