Blank Pages in IE10?

Discussion in 'Windows 8 Support' started by Ian, Jan 31, 2013.

  1. Ian

    Ian Administrator

    Joined:
    Jan 26, 2010
    Messages:
    553
    Likes Received:
    76
    Location:
    UK
    In the past month, I've experienced all of the tabs in Internet Explorer 10 suddenly displaying blank white pages. I often have 5+ tabs open and this happens to all of them, usually after ALT-Tabing between Windows.

    I've restored settings to default, but there are no additional plugins other than Flash enabled. I've even tried disabling all addons to see if this solves this problem.

    Has anyone else come across this issue before? It's incredibly annoying, as it means I need to restart the current browsing session (losing any information I've typed in forums, etc...).

    Switching to Chrome for now I think...
     
    Ian, Jan 31, 2013
    #1
    1. Advertisements

  2. Ian

    bassfisher6522

    Joined:
    Feb 29, 2012
    Messages:
    308
    Likes Received:
    42
    Location:
    USA NC
    I noticed since IE9 64 bit browser, has been problematic and has carried over into IE 10 as well. Which is why I use FF. Not sure if it's a 64 bit browser thing or just a plain ole IE issue. But I've read that FF is releasing it's version of a 64 bit browser. I think it's a beta right now to try...I think.
     
    bassfisher6522, Jan 31, 2013
    #2
    1. Advertisements

  3. Ian

    Aditya Kulkarni

    Joined:
    Jan 20, 2013
    Messages:
    29
    Likes Received:
    4
    Not really into IE 10, but I have used till IE9, which makes me do the things more on Google Chrome or some else browser! :p
     
    Aditya Kulkarni, Feb 8, 2013
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.