AutoPlay will NOT work

Discussion in 'Windows 8 Support' started by pPlana, Nov 16, 2014.

  1. pPlana

    pPlana

    Joined:
    Nov 16, 2014
    Messages:
    1
    Likes Received:
    0
    I've been having a problem with AutoPlay since I upgraded to Windows 8.1 a while ago. Whenever I plug a flash drive in or put a CD into my player, the AutoPlay feature does not pop up. When I right click on the DVD drive, it does not say anything about playing. When I double click, it just brings me to whatever the CD has on it. AutoPlay used to work for me but not anymore.

    I have tried many ways to fix this (like Command Prompt) and nothing has worked so far. This is so frustrating.

    I have an Acer desktop computer (Model: Aspire AX1920-UR20P).
     
    pPlana, Nov 16, 2014
    #1
    1. Advertisements

  2. pPlana

    Trouble noob whisperer Moderator

    Joined:
    Jan 15, 2013
    Messages:
    715
    Likes Received:
    131
    Location:
    N.W. Indiana
    Hello and welcome to the forum.
    Check PC settings-> PC and devices-> AutoPlay
    See how you have things set there.
    If things aren't working as expected maybe changing the relative settings to "Ask me everytime" might help.
    Regards.
     
    Trouble, Nov 16, 2014
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.