SOLVED Remove Homegroup icon from Windows 8.1 Desktop

Discussion in 'Customization' started by Ian, Sep 19, 2013.

  1. Ian

    Ian Administrator

    Joined:
    Jan 26, 2010
    Messages:
    548
    Likes Received:
    76
    Location:
    UK
    For some unknown reason, a Homegroup icon has suddenly appeared on my desktop. It only appeared after restarting my PC this morning, and I've got all homegroup options disabled.

    I'd like to remove the icon, as there's no point in having it if I don't use homegroups! Tried pressing delete, that didn't work. Tried right clicking and exploring the options to remove it, but couldn't find anything. I then tried Right click Desktop > Personalise > Change Desktop Icons... but there was no homegroup icon option listed there.

    How on earth can I remove this? :eek:
     
    Ian, Sep 19, 2013
    #1
    1. Advertisements

  2. Ian

    Ian Administrator

    Joined:
    Jan 26, 2010
    Messages:
    548
    Likes Received:
    76
    Location:
    UK
    Well, that was easy... I just restarted and it disappeared as quick as it arrived. Just a bug then, I expect.
     
    Ian, Sep 19, 2013
    #2
    sleepyH22 likes this.
    1. Advertisements

  3. Ian

    Trouble noob whisperer Moderator

    Joined:
    Jan 15, 2013
    Messages:
    715
    Likes Received:
    131
    Location:
    N.W. Indiana
    Trouble, Sep 19, 2013
    #3
    Ian likes this.
  4. Ian

    davehc

    Joined:
    Feb 2, 2010
    Messages:
    884
    Likes Received:
    152
    Location:
    Denmark
    I had this problem back in Windows 7. What I did (still works up to windows 8.1) is, in the first instance, make sure I am not attached to any homegroup in the Control panel option. I then opened the services and disabled both homegroup items. It has always worked for me but, whenever I have suggested this, there have been isolated feedbacks that it doesn't always do the trick
     
    davehc, Sep 19, 2013
    #4
  5. Ian

    Garreth Collard

    Joined:
    Dec 8, 2013
    Messages:
    1
    Likes Received:
    1
    Location:
    New Zealand
    R click desktop. Select View, Show desktop icons. untick box. repeat process, but retick box. Homegroup icon should no longer appear.
     
    Garreth Collard, Dec 8, 2013
    #5
    Michelle likes this.
  6. Ian

    davehc

    Joined:
    Feb 2, 2010
    Messages:
    884
    Likes Received:
    152
    Location:
    Denmark
    There is no homegroup "desktop" icon
     
    davehc, Dec 8, 2013
    #6
  7. Ian

    Michelle

    Joined:
    Apr 7, 2014
    Messages:
    1
    Likes Received:
    0
    Thank you! It worked like a charm. It's amazing how frustrating a tiny little desktop icon can be, lol.
     
    Michelle, Apr 7, 2014
    #7
  8. Ian

    Runaway Again

    Joined:
    Oct 9, 2014
    Messages:
    1
    Likes Received:
    0
    Mark me as stupid, or computer ignorant, that's me. Where do I go to R click desktop?
     
    Runaway Again, Oct 9, 2014
    #8
  9. Ian

    Trouble noob whisperer Moderator

    Joined:
    Jan 15, 2013
    Messages:
    715
    Likes Received:
    131
    Location:
    N.W. Indiana
    Anywhere on the desktop (in a blank area, not on an icon) click your "Right" mouse button.
    Normally, or I should say recently, all I've had to do after right clicking the desktop is to left click Refresh from the context menus and it seems to disappear.
     
    Trouble, Oct 9, 2014
    #9
  10. Ian

    John Holt

    Joined:
    Oct 24, 2014
    Messages:
    1
    Likes Received:
    0
    I found a simple way of deleting Homegroup icon from my desktop, from my windows 8.1.
    I simply highlight the Icon with cursor. then click F5 Key. Boom its gone..
    Sometimes not often it comes back. But just repeat the above instructions.
    Hope this helps....
     
    John Holt, Oct 24, 2014
    #10
  11. Ian

    bob

    Joined:
    Jan 17, 2015
    Messages:
    1
    Likes Received:
    0
     
    bob, Jan 17, 2015
    #11
    1. Advertisements

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. jubbly

    Homegroup making my Windows 8 lock up

    jubbly, Nov 3, 2012, in forum: Crashes, BSODs and Debugging
    Replies:
    7
    Views:
    4,988
    Tepid
    Dec 24, 2012
  2. davidhk129

    RE : sync between 2 homegroup computers

    davidhk129, Sep 16, 2013, in forum: Networking
    Replies:
    5
    Views:
    3,525
    davidhk129
    Sep 29, 2013
  3. remostalin
    Replies:
    6
    Views:
    2,391
    themarting
    Nov 26, 2013
  4. brkkab123
    Replies:
    1
    Views:
    1,970
    brkkab123
    Dec 18, 2013
  5. skrambam

    Remove Ease Of Access icon from logon screen

    skrambam, Jul 3, 2015, in forum: Tablet / Surface Devices
    Replies:
    2
    Views:
    2,280
    skrambam
    Jul 7, 2015
Loading...