Intermittent Internet - Default gateway is not available

Discussion in 'Networking' started by Caleb Yarrington, Nov 15, 2012.

  1. Caleb Yarrington

    Caleb Yarrington

    Joined:
    Nov 15, 2012
    Messages:
    8
    Likes Received:
    0
    I am getting disconnected from the internet on a fairly regular basis. If I run troubleshooting, the error I receive is "the default gateway is not available." This is a new problem with Win8 as Win7 ran flawlessly and nothing has changed other than upgrading to Win8. I have updated all my drivers but am having no luck. It should be noted that if I attempt to play a game such as League of Legends that I will randomly experience disconnects and have to reset the Wifi adapter every couple of minutes. Let me know what you guys think, I am really unsure how to fix this.

    [​IMG]

    [​IMG]
    [​IMG]
     
    Caleb Yarrington, Nov 15, 2012
    #1
    1. Advertisements

  2. Core

    Core coffee & gigabytes Moderator

    Joined:
    Jun 30, 2010
    Messages:
    331
    Likes Received:
    50
    Location:
    Finland
    Are you using Microsoft's drivers or Realtek's?
     
    Core, Nov 15, 2012
    #2
    1. Advertisements

  3. Caleb Yarrington

    Caleb Yarrington

    Joined:
    Nov 15, 2012
    Messages:
    8
    Likes Received:
    0
    I am using the Realtek drivers.
     
    Caleb Yarrington, Nov 15, 2012
    #3
  4. Core

    Core coffee & gigabytes Moderator

    Joined:
    Jun 30, 2010
    Messages:
    331
    Likes Received:
    50
    Location:
    Finland
    Core, Nov 15, 2012
    #4
  5. Caleb Yarrington

    Caleb Yarrington

    Joined:
    Nov 15, 2012
    Messages:
    8
    Likes Received:
    0
    Yes, I am using the second one listed for my device:
    Windows driver auto installation program (support Win8) 2007.3.0821.2012 2012/10/31
     
    Caleb Yarrington, Nov 15, 2012
    #5
  6. Caleb Yarrington

    Caleb Yarrington

    Joined:
    Nov 15, 2012
    Messages:
    8
    Likes Received:
    0
    Still experiencing this issue. This is the only computer in my house with the problem, and the only one running Win8.
     
    Caleb Yarrington, Nov 23, 2012
    #6
  7. Victor Leigh

    Victor Leigh

    Joined:
    Apr 22, 2012
    Messages:
    164
    Likes Received:
    18
    I think I have experienced something similar. What I did was to delete all the connections. Re-connected them. Then everything worked fine. I suspect it's a bit of confusion created by having different connections.
     
    Victor Leigh, Nov 26, 2012
    #7
  8. Caleb Yarrington

    Caleb Yarrington

    Joined:
    Nov 15, 2012
    Messages:
    8
    Likes Received:
    0
    I only have one connection and have never had any other connection on this computer. However I did try deleting and re-connecting, I will let you know what happens.
     
    Caleb Yarrington, Nov 27, 2012
    #8
  9. Caleb Yarrington

    Caleb Yarrington

    Joined:
    Nov 15, 2012
    Messages:
    8
    Likes Received:
    0
    Still having this issue. It seems every time I sit down at the computer after being away for a while the internet will be down. During games or watching videos, I will often get spurts of lag that require disabling and enabling the wireless adapter to fix. This issue never happened during Win7, only once I upgraded to Win8.
     
    Caleb Yarrington, Dec 14, 2012
    #9
  10. uday lingala

    uday lingala

    Joined:
    Dec 23, 2012
    Messages:
    1
    Likes Received:
    0
    I am also having the same problem with my dell laptop with windows 8 and looking for solution. It was disconnecting in regular intervals. Even dell people didn't solve the problem.
     
    uday lingala, Dec 23, 2012
    #10
  11. Caleb Yarrington

    Caleb Yarrington

    Joined:
    Nov 15, 2012
    Messages:
    8
    Likes Received:
    0
    I downgraded to Windows 7 and haven't had a single disconnect since. There's definitely still some issues with Windows 8.
     
    Caleb Yarrington, Dec 24, 2012
    #11
  12. Nibiru2012

    Nibiru2012 Moderator

    Joined:
    Jul 20, 2010
    Messages:
    152
    Likes Received:
    29
    Location:
    The Oort Cloud
    Have you tried going to Computer, then right-click and choose Device Manager at the top left corner window. Choose the correct device driver and deselect the option to "Power Off" this device.
     
    Nibiru2012, Dec 30, 2012
    #12
  13. Bakerman

    Bakerman

    Joined:
    Feb 11, 2013
    Messages:
    1
    Likes Received:
    0
    This seems to have worked for me. It makes sense too. Mine would quit when on battery and run fine when plugged in.

    Device Manager
    Open the network adapter (in my case Intel Centrino Wireless-N 2230
    Click Power Management
    Clear the box that says "Allow the computer to turn off this device to save power"

    Worked for me. Best of luck,
     
    Bakerman, Feb 11, 2013
    #13
  14. Caleb Yarrington

    Caleb Yarrington

    Joined:
    Nov 15, 2012
    Messages:
    8
    Likes Received:
    0
    It already had the appropriate driver installed and selected. It was not set to turn off the device to save power. Still not a single issue with Win 7 - just going to stick with 7 until 8 gets more of the bugs ironed out.
     
    Caleb Yarrington, Feb 11, 2013
    #14
  15. MedicAlert

    MedicAlert

    Joined:
    Mar 3, 2013
    Messages:
    16
    Likes Received:
    0
    I had this problem on my other Windows 8 Laptop. Worked around it by reinstalling the network adapter.
     
    MedicAlert, Mar 4, 2013
    #15
  16. d.ora

    d.ora

    Joined:
    Apr 4, 2013
    Messages:
    1
    Likes Received:
    0
    Thanks Nibiru2012 and Bakerman! This Windows 8 issue had been driving me nuts, and your solution worked perfectly!!!
     
    d.ora, Apr 4, 2013
    #16
  17. davehc

    davehc

    Joined:
    Feb 2, 2010
    Messages:
    884
    Likes Received:
    152
    Location:
    Denmark
    Try left clicking the wireless icon, then right click the connected device.
    select "View connection problems"
    You will get yet another window.
    You could check that you have the first and third option checked:
    "Connect automatically....
    Connect, even if the network...."
     
    davehc, Apr 4, 2013
    #17
  18. bipin mittal

    bipin mittal

    Joined:
    Jun 21, 2013
    Messages:
    1
    Likes Received:
    0
    I am facing the same problem. But when I go to the device manager and select the wifi driver, I do not see any power management option . please help...screenshots attached
     

    Attached Files:

    • wifi.jpg
      wifi.jpg
      File size:
      91.7 KB
      Views:
      456
    bipin mittal, Jun 21, 2013
    #18
    1. Advertisements

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. tbone
    Replies:
    1
    Views:
    1,308
    Trouble
    Feb 19, 2013
  2. remostalin

    WINDOWS could not images available for installation upgrading to windows 8.1

    remostalin, Nov 20, 2013, in forum: Installation, Setup and Upgrades
    Replies:
    4
    Views:
    2,454
    davehc
    Nov 20, 2013
  3. XxHaimBondxX

    External Microphone Currently not Available

    XxHaimBondxX, Jan 22, 2014, in forum: Hardware
    Replies:
    1
    Views:
    1,681
    airplayne
    Jan 23, 2014
  4. LYGO
    Replies:
    4
    Views:
    16,432
    darshi
    Mar 5, 2015
  5. KATHY CARPENTER

    default gateway not available

    KATHY CARPENTER, Aug 29, 2015, in forum: General Discussion
    Replies:
    1
    Views:
    678
    bassfisher6522
    Sep 14, 2015
Loading...